การแจ้งเตือน
ลบทั้งหมด

เวลาใช้ premmerce filter แล้วรูปไม่ออกครับ


โจน
กระทู้: 10
หัวข้อเริ่มต้น
(@thirathat-thongkaew)
เริ่มโพสต์
เข้าร่วม: 6 เดือน ที่ผ่านมา

ปล. เนื่องจากไม่สามารถเพิ่มหัวข้อในคอร์สสร้างร้านออนไลน์ได้ครับ เลยมาโพสต์ในนี้

image

 filter ได้แต่รูปไม่ยอมตามมาด้วย ลอง clear cache แล้วก็ยังเป็น ถ้าไม่ filter ภาพก็ขึ้นตามปกติครับ อันนี้ทำนอก seed host พอจะแนะนำแนวทางตรวจเช็คให้ภาพออกมั้ยครับ

7 ตอบกลับทั้งหมด
K
กระทู้: 318
 K
Seed Webs
(@k)
เข้าร่วม: 8 เดือน ที่ผ่านมา

พอจะมีลิงก์ที่พบปัญหาไหมครับ เดียวผมลอง inspect เบื้องต้นดูให้นะครับ

ตอบ
6 ตอบกลับ
โจน
(@thirathat-thongkaew)
เข้าร่วม: 6 เดือน ที่ผ่านมา

เริ่มโพสต์
กระทู้: 10
K
 K
Seed Webs
(@k)
เข้าร่วม: 8 เดือน ที่ผ่านมา

กระทู้: 318

@thirathat-thongkaew ของผมภาพขึ้นปกติแล้วนะครับ ส่วนนี้แก้ไขได้แล้วหรือป่าวครับ

 

Screen Shot 2564 11 15 at 07.56.16
ตอบ
โจน
(@thirathat-thongkaew)
เข้าร่วม: 6 เดือน ที่ผ่านมา

เริ่มโพสต์
กระทู้: 10

@k หน้าแรกจะขึ้นปกติครับ แต่พอกดเลือกทางซ้ายพวกหมวดหมู่ ป้ายกำกับ จะไม่ขึ้นภาพครับ

ตอบ
K
 K
Seed Webs
(@k)
เข้าร่วม: 8 เดือน ที่ผ่านมา

กระทู้: 318

@thirathat-thongkaew เบื้องต้นดูจากโค้ดรูปภาพยังมานะครับ อาจมีชนกับ plugin บางตัว

ลองปิด plugin ทั้งหมดนอกจาก woo กับ ตัว filter ดูว่าอาการหายไหมดูก่อนนะครับ

ถ้าหายลองทยอยเปิดเพื่อหาตัวที่เป็นปัญหานะครับ

Screen Shot 2564 11 16 at 08.26.39
ตอบ
โจน
(@thirathat-thongkaew)
เข้าร่วม: 6 เดือน ที่ผ่านมา

เริ่มโพสต์
กระทู้: 10

@k ปิดหมดเหลือ woo กับ filter ก็ยังเป็นครับ จนลองเปลี่ยน theme ถึงได้ครับ แก้ยาวเลยทีนี้ 555 ขอบคุณมากครับ ไว้มารบกวนใหม่

ตอบ
K
 K
Seed Webs
(@k)
เข้าร่วม: 8 เดือน ที่ผ่านมา

กระทู้: 318

@thirathat-thongkaew

พอผมกดรีเฟรสทีนึงภาพมาเลย ตัวที่น่าสงสัยก็จะเป็นพวกตัวบีบไฟล์ js หรือ พวกที่บีบไฟล์ หรือ lazy load รูปภาพนะครับ ถ้าให้คาดเดา

Screen Shot 2564 11 16 at 08.30.38
ตอบ
แบ่งปัน: